Teamsite 6.5 Event Subsystem not starting

As I was trying to install Teamsite Verity search today, I found that Index service after installation didn’t start. When i digged into the logs, found this strange error

[24 Mar 2005 11:38:41,710] INFO com.interwoven.hunter.index.Listener (main) – Looking for event system …
[24 Mar 2005 11:38:41,722] FATAL com.interwoven.hunter.index.IndexServer (main) – Error in initialization of the Index Manager
java.lang.RuntimeException: Error initializing Listener for Interwoven
at com.interwoven.hunter.index.Listener.(Listener.java:90)
at com.interwoven.hunter.index.IndexServer.startListeners(IndexServer.java:265)
at com.interwoven.hunter.index.IndexServer.work(IndexServer.java:206)
at com.interwoven.hunter.index.IndexServer.main(IndexServer.java:172)
Caused by: javax.naming.NamingException: Failed to connect to JNDI provider [Root exception is java.net.ConnectException: Connection refused]

Later I had to search to the forumns and found that Index service is dependent and Event Subsystem. Now when try to start the Event Subsystem, it wasn’t starting. When looking to the logs at /servletd/logs found this series of messages

2005-09-25 11:41:24,452 [JMSBridge] ERROR com.interwoven.bridge100 () – Unable connect to IWOV JNDI provider.
2005-09-25 11:41:24,452 [JMSBridge] ERROR com.interwoven.bridge100 () – Msg: Failed to connect to JNDI provider

Now, how to start this event subsytem. All I had to do was delete a file named openjms.lg residing under Teamsite\eventsubsytem. Now I started my event subsystem services, it all worked fine.

Pradeep

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s